Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.

Log in or register to post/reply in the forum.

RV55 and CR300

netskink Sep 24, 2021 01:14 PM

Hello Folks,

I'm new to Campbell Scientific so bear with me if this is a newbie question.

I'm trying to connect a Sierra Wireless RV55 to a CR300 datalogger.  My understanding that to do so you need to run a program from Campbell Scientific (CS) called ACE Manager.

Supposedly, it will have a method for installing a similar model LTE modem.  However, when I attempt to install the CS ACE Manager software it says its _OPTIONAL_ to install a .NET package. If I instruct the install program to download and install the .NET package it fails.  It says the package can not be located.  If I restart the install process and skip the install of the .NET package it fails and says .NET package is required.

Its been a long time since I worked with dos, but I seem to remember that they use a control panel applet called "Uninstall or change a program".  If I run that applet, I don't see .NET listed.  Possibly .NET is installed via the new app store and that is maintained seprately.  Don't know.

If I go to this URL, https://dotnet.microsoft.com/download I see there are two .NET versions.  If I rerun the AceManger it says "AceManager optionally uses the Microsoft .NET 1.1 Framework."  Sadly the URL above has version 5 and 3.  Any idea how to install 1.1 version?



JDavis Sep 24, 2021 09:26 PM

The modern Sierra Wireless modems do not use the old Ace Manager desktop software. The modem has a web browser based Ace Manager software built in.

Refer to the quick start guide for the RV50. The instructions will likely work for a RV55.



netskink Sep 27, 2021 12:15 PM

LOL.  JDavis?  I'm JDavis.  Small world.

Yes, I will try your technique.  FWIW, I spoke with support via phone and spoke with Jeff.  He pointed out that the comport is a SDI12 Comm Port and not the comm port for the USB cable.

I was able to get the login to the RV55.  I also loaded the template file from CS.  I did not have a null modem DB9 M/F cable so I could not proceed further.  I'll resume later today when the cable arrives.

Thanks for the feedback.  I appreciate it.


Log in or register to post/reply in the forum.